1.0 Build 370

News and Announcements about GreatNews

Moderators: justauser, MysteryFCM

User avatar
Jack
Site Admin
Posts: 3472
Joined: Fri Feb 18, 2005 12:05 am

1.0 Build 370

Postby Jack » Mon Jun 26, 2006 2:53 pm

Ver 1.0 (Build 370) released on 6/25/2006
=========================================
-Changed: GreatNews will not show system tray popup when there's only failed channel updates.
-Fixed: GreatNews chokes on invalid date format (Thanks Le_Catalan)
-Fixed: Script debugger comes up when GreatNews start page is configured to show most visited feeds (Thanks Steven Burn)
+Added: Arabic language pack (Thanks Abdulaziz Althnyan)
+Added: Basque language pack (Thanks Joseba Kamio)
+Updated: Franch language pack (Thanks NicoTrad)
+Updated: Italian language pack (Thanks Scirè Salvatore)
+Updated: German language pack (Thanks Sven Fischer)


http://www.curiostudio.com/nightly0

This is a maintainance release with several minor performance updates.

ski
Posts: 5
Joined: Tue Jun 27, 2006 8:58 pm

Postby ski » Tue Jun 27, 2006 9:16 pm

I have recently upgraded to biuld 370. Since then many of my feeds are not updating content. CNN and Associated Press use the same URL link for a story even though it may be updated throughout the day. I liked GN because it would compare the date with the story link and it would showup as a new story. I could thus monitor a developing story throughout the day. Now GN just shows the story the first time and even though it is updated (including with a new title) it never shows up again. I then have to monitor the stories web page for updates which is besides the point of using an RSS Reader. Is there a way to make GN compare links with their published times to show up as a new story?

User avatar
Jack
Site Admin
Posts: 3472
Joined: Fri Feb 18, 2005 12:05 am

Postby Jack » Tue Jun 27, 2006 10:20 pm

ski wrote:I have recently upgraded to biuld 370. Since then many of my feeds are not updating content. CNN and Associated Press use the same URL link for a story even though it may be updated throughout the day. I liked GN because it would compare the date with the story link and it would showup as a new story. I could thus monitor a developing story throughout the day. Now GN just shows the story the first time and even though it is updated (including with a new title) it never shows up again. I then have to monitor the stories web page for updates which is besides the point of using an RSS Reader. Is there a way to make GN compare links with their published times to show up as a new story?


What's your previous build? It seems something wrong with networking. Is there something like proxy server changed on your network? You can try build 368 again. Please let me know if build 368 has the same problem or not. Thanks.

ski
Posts: 5
Joined: Tue Jun 27, 2006 8:58 pm

Postby ski » Tue Jun 27, 2006 11:03 pm

previously used build 368 and 369. They both worked fine. Did something change within GN to make it disregard post dates and Times ?

I will re-install 368 and see if the problem fixes.

ski
Posts: 5
Joined: Tue Jun 27, 2006 8:58 pm

Postby ski » Tue Jun 27, 2006 11:04 pm

also, I do not use a proxy server.

ski
Posts: 5
Joined: Tue Jun 27, 2006 8:58 pm

Postby ski » Wed Jun 28, 2006 3:44 pm

I have re-installed biuld 368 and all is working good again.

User avatar
Jack
Site Admin
Posts: 3472
Joined: Fri Feb 18, 2005 12:05 am

Postby Jack » Thu Jun 29, 2006 7:15 am

ski wrote:I have re-installed biuld 368 and all is working good again.


Thanks for letting me know. I will compare these two versions and see if something was changed accidentally. I might need you to help me testing a bug fix later. Thanks.

Zebbie
Posts: 6
Joined: Thu Jul 06, 2006 12:14 pm

Postby Zebbie » Thu Jul 06, 2006 12:25 pm

ski wrote:I have recently upgraded to biuld 370. Since then many of my feeds are not updating content. CNN and Associated Press use the same URL link for a story even though it may be updated throughout the day. I liked GN because it would compare the date with the story link and it would showup as a new story. I could thus monitor a developing story throughout the day. Now GN just shows the story the first time and even though it is updated (including with a new title) it never shows up again. I then have to monitor the stories web page for updates which is besides the point of using an RSS Reader. Is there a way to make GN compare links with their published times to show up as a new story?


I also have this problem with some feeds. It worked fine with previous build (369). I want to install build 369 again until this is fixed, but I can't find it, so if anyone know where I can find it I would be thankful.

snowtiger
Posts: 23
Joined: Mon Jan 02, 2006 9:04 am

Postby snowtiger » Thu Jul 06, 2006 2:19 pm

I also have the same problem with build 370 - some feeds are not showing and i am sure the feed is updated ! At first i thought it was my perception that was tempting me but now i am sure :roll:
Please supply 369 somewhere - i have lost it (shame on me !)

/Edit : Made a thread in bug report : http://www.curiostudio.com/forum/viewto ... =6301#6301

MysteryFCM
Posts: 143
Joined: Tue Feb 21, 2006 1:56 pm
Location: Tyneside, UK
Contact:

Postby MysteryFCM » Sun Jul 09, 2006 4:15 pm

Unfortunately, 369 is one of the builds I don't have, but if it helps, I've got the other one's at;

http://archive.mysteryfcm.co.uk/?f=Inte ... s/1_0-Beta
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

snowtiger
Posts: 23
Joined: Mon Jan 02, 2006 9:04 am

Postby snowtiger » Mon Jul 10, 2006 4:36 am

Thx for the offer MysteryFCM - i have dug up a 369 from my giga pile of software and am running it now with no problems. Thx again 8)

MysteryFCM
Posts: 143
Joined: Tue Feb 21, 2006 1:56 pm
Location: Tyneside, UK
Contact:

Postby MysteryFCM » Mon Jul 10, 2006 6:05 am

Mind e-mailing me a copy? :)

gn_files AT it-mate DOT co DOT uk
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net

snowtiger
Posts: 23
Joined: Mon Jan 02, 2006 9:04 am

Postby snowtiger » Mon Jul 10, 2006 7:52 am

MysteryFCM wrote:Mind e-mailing me a copy? :)


Done :wink:

User avatar
Jack
Site Admin
Posts: 3472
Joined: Fri Feb 18, 2005 12:05 am

Postby Jack » Mon Jul 10, 2006 9:06 pm

I probably found the problem. Please try a tentative fix here:

http://www.curiostudio.com/nightly0.371

Thanks for the information!

MysteryFCM
Posts: 143
Joined: Tue Feb 21, 2006 1:56 pm
Location: Tyneside, UK
Contact:

Postby MysteryFCM » Wed Jul 12, 2006 7:27 am

Nice one, thankyou :)
Regards
Steven Burn
I.T. Mate / hpHosts
it-mate.co.uk / hosts-file.net


Return to “News & Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest